Aggiornate subito il vostro Flash Player

Recentemente sono state riscontrate e segnalate alcune vulnerabilità di sicurezza classificate come critiche riguardanti il Flash Player di Adobe.

Sono a rischio tutti gli utenti Windows, Linux e Mac che dispongono di una versione del Flash Player precedenti alla 9.0.115.0.

Per sapere quale versione è installata sul vostro computer cliccate qui.

Qui invece troverete l’ultima versione del Flash Player attualmente disponibile, immune dalle suddette vulnerabilità.

Mi chiedevo come mai il Flash Player non disponesse di una funzionalità di aggiornamento automatico: il mio browser (FireFox) non mi ha ancora segnalato la presenza di una nuova versione, fatemi sapere cosa accade con gli altri browser.

Una Risposta to “Aggiornate subito il vostro Flash Player”

  1. innovatel Says:

    Non lo sapevo … grazie per la segnalazione … comincio con gli update da subito 🙂


I commenti sono chiusi.